Header transparent bg

Bundler 能够跟踪并安装所需的特定版本的 gem,以此来为 Ruby 项目提供一致的运行环境。

Bundler 是 Ruby 依赖管理的一根救命稻草,它可以保证你所要依赖的 gem 如你所愿地出现 在开发、测试和生产环境中。 利用 Bundler 启动项目简单到只用一条命令:bundle install

Bundler 能帮你做什么? 新增功能 v1.16 CLI 文档 Chat With Us

最新消息

Mar 9, 2018 February 2018 Bundler Update


快速上手

Bundler 使用起来非常简单!打开命令行窗口并运行如下命令:

$ gem install bundler

在 Ruby 项目的根目录下新建 Gemfile 文件并指定所需的依赖:

source 'https://rubygems.org'
gem 'nokogiri'
gem 'rack', '~> 2.0.1'
gem 'rspec'

深入了解:Gemfiles

从指定的 gem 源安装所需依赖:

$ bundle install
$ git add Gemfile Gemfile.lock

深入了解:bundle install

Get involved

Bundler 拥有很多贡献者和使用者,我们非常欢迎你的加入!如果你在使用过程中遇到问题,请加入 Bundler Slack ,我们会尽可能帮你解决问题。如果你有兴趣为本项目提供帮助(无需编程技能),请先阅读 贡献指南。在你参与 Bundler 项目的过程中,请始终遵守 行为准则 并向其他人展现你的包容和友善。如果你希望赞助本项目或提交安全漏洞,请直接联系项目核心团队。